Jump to content
widower

Why Is The "font Menu" In The Middle Of My Reply Window And Ho

Recommended Posts

Appreciate any help! This is driving me crazy because it appears in the middle of the window (eg like the one I'm typing in right now) and covers up whatever text is in that area. Tried to "drag" it but can't. Thx!

Share this post


Link to post
Share on other sites

I have no idea why this is happening to you, but here is what I suggest. First, try re-booting your computer. (I've learned over time that often this fixes strange problems such as this.) Next, instead of using the "Add Reply" or "Start a New Topic" buttons at the bottom of the window, try using those same buttons at the top of the window.

Are there any computer-savvy members out there who might have any more suggestions?

Share this post


Link to post
Share on other sites

Hi and thanks - I tweaked my settings for the board (should have tried this first but assumed it wouldn't matter) and they're at the top now. I changed various ones but betting changing from "standard editor" did it. Thx!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...